The enumerated type representing the permitted values for the asset property "MetalPerforations" from the "Metal" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum MetalPerforationsType |
Visual Basic |
---|
Public Enumeration MetalPerforationsType |
Visual C++ |
---|
public enum class MetalPerforationsType |
Members
Member name | Description |
---|---|
None | |
CirclesStaggered | |
CirclesStraight | |
Squares | |
Grecian | |
Cloverleaf | |
Hexagon | |
Custom |