The enumerated type representing the permitted values for the asset property "TileBrickType" from the "Tile" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum TileBrickType |
Visual Basic |
---|
Public Enumeration TileBrickType |
Visual C++ |
---|
public enum class TileBrickType |
Members
Member name | Description |
---|---|
RunningBond | |
CommonFlemishBond | |
EnglishBond | |
HalfRunningBond | |
StackBond | |
FineRunningBond | |
FineStackBond | |
Custom |