TileBrickType Enumeration |
The enumerated type representing the permitted values for the asset property "TileBrickType" from the "Tile" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum TileBrickType
Public Enumeration TileBrickType
public enum class TileBrickType
MembersMember name | Value | Description |
---|
RunningBond | 0 | |
CommonFlemishBond | 1 | |
EnglishBond | 2 | |
HalfRunningBond | 3 | |
StackBond | 4 | |
FineRunningBond | 5 | |
FineStackBond | 6 | |
Custom | 7 | |
See Also