The fan type.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1
Syntax
C# |
---|
public AirFanType AirFanType { get; set; } |
Visual Basic |
---|
Public Property AirFanType As AirFanType Get Set |
Visual C++ |
---|
public: property AirFanType AirFanType { AirFanType get (); void set (AirFanType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |