AirSystemDataAirFanType Property |
The fan type.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AirFanType AirFanType { get; set; }
Public Property AirFanType As AirFanType
Get
Set
public:
property AirFanType AirFanType {
AirFanType get ();
void set (AirFanType value);
}
member AirFanType : AirFanType with get, set
Property Value
AirFanType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also