Gets or sets a model curve at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual ModelCurve this[ int index ] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _ index As Integer _ ) As ModelCurve Get Set |
Visual C++ |
---|
public: virtual property ModelCurve^ Item[int index] { ModelCurve^ get (int index); void set (int index, ModelCurve^ value); } |
Parameters
- index
- Type: System..::..Int32
The index of the model curve to be set or retrieved.