ModelCurveArrayItem Property

Gets or sets a model curve at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual ModelCurve this[
	int index
] { get; set; }

Parameters

index  Int32
The index of the model curve to be set or retrieved.

Return Value

ModelCurve
Returns the model curve at the specified index.
See Also