Checks whether provided element ID refer to LoadNature element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsLoadNatureId( ElementId natureId ) |
Visual Basic |
---|
Public Function IsLoadNatureId ( _ natureId As ElementId _ ) As Boolean |
Visual C++ |
---|
public: bool IsLoadNatureId( ElementId^ natureId ) |
Parameters
- natureId
- Type: Autodesk.Revit.DB..::..ElementId
The ID to check.
Return Value
True if the ID refers to LoadNature element, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |