LoadCaseIsLoadNatureId Method |
Checks whether provided element ID refer to LoadNature element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLoadNatureId(
ElementId natureId
)
Public Function IsLoadNatureId (
natureId As ElementId
) As Boolean
public:
bool IsLoadNatureId(
ElementId^ natureId
)
member IsLoadNatureId :
natureId : ElementId -> bool
Parameters
- natureId ElementId
-
The ID to check.
Return Value
Boolean
True if the ID refers to LoadNature element, false otherwise.
Exceptions
See Also