Gets or sets an item at a specified key within the map.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual Parameter this[
string key
] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _
key As String _
) As Parameter
Get
Set |
Visual C++ |
---|
public:
virtual property Parameter^ Item[String^ key] {
Parameter^ get (String^ key);
void set (String^ key, Parameter^ value);
} |
Parameters
- key
- Type: System..::..String
The key of the item to be set or retrieved.
Return Value
Returns the object at the specified key.
See Also