A map that can contain a mapping of a parameter name (a String) to a parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class ParameterMap : APIObject,
IEnumerable |
Visual Basic |
---|
Public Class ParameterMap _
Inherits APIObject _
Implements IEnumerable |
Visual C++ |
---|
public ref class ParameterMap : public APIObject,
IEnumerable |
Inheritance Hierarchy
See Also