The preheat coil type. Note this property change would reset the preheat water loop.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1
Syntax
C# |
---|
public AirHeatingCoilType PreheatCoilType { get; set; } |
Visual Basic |
---|
Public Property PreheatCoilType As AirHeatingCoilType Get Set |
Visual C++ |
---|
public: property AirHeatingCoilType PreheatCoilType { AirHeatingCoilType get (); void set (AirHeatingCoilType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |