AirSystemDataPreheatCoilType Property |
The preheat coil type. Note this property change would reset the preheat water loop.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AirHeatingCoilType PreheatCoilType { get; set; }
Public Property PreheatCoilType As AirHeatingCoilType
Get
Set
public:
property AirHeatingCoilType PreheatCoilType {
AirHeatingCoilType get ();
void set (AirHeatingCoilType value);
}
member PreheatCoilType : AirHeatingCoilType with get, set
Property Value
AirHeatingCoilType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also