Remove a space at specific cell.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public void RemoveSpace( int nRow, int nCol ) |
Visual Basic |
---|
Public Sub RemoveSpace ( _ nRow As Integer, _ nCol As Integer _ ) |
Visual C++ |
---|
public: void RemoveSpace( int nRow, int nCol ) |
Parameters
- nRow
- Type: System..::..Int32
Row Number
- nCol
- Type: System..::..Int32
Column Number
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentsInconsistentException | The row column combination does not represent a valid space. |