Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetAttribute( string name, ISet<bool> values ) |
Visual Basic |
---|
Public Sub SetAttribute ( _ name As String, _ values As ISet(Of Boolean) _ ) |
Visual C++ |
---|
public: void SetAttribute( String^ name, ISet<bool>^ values ) |
Parameters
- name
- Type: System..::..String
- values
- Type: System.Collections.Generic..::..ISet<(Of <(<'Boolean>)>)>