Allows the caller to set combined parameter for a specified cell
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetCellCombinedParameters( int nRow, int nCol, IList<TableCellCombinedParameterData> paramData ) |
Visual Basic |
---|
Public Sub SetCellCombinedParameters ( _ nRow As Integer, _ nCol As Integer, _ paramData As IList(Of TableCellCombinedParameterData) _ ) |
Visual C++ |
---|
public: void SetCellCombinedParameters( int nRow, int nCol, IList<TableCellCombinedParameterData^>^ paramData ) |
Parameters
- nRow
- Type: System..::..Int32
- nCol
- Type: System..::..Int32
- paramData
- Type: System.Collections.Generic..::..IList<(Of <(<'TableCellCombinedParameterData>)>)>
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |