TableSectionDataSetCellCombinedParameters(Int32, Int32, IListTableCellCombinedParameterData) Method

Allows the caller to set combined parameter for a specified cell

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetCellCombinedParameters(
	int nRow,
	int nCol,
	IList<TableCellCombinedParameterData> paramData
)

Parameters

nRow  Int32
 
nCol  Int32
 
paramData  IListTableCellCombinedParameterData
 
Exceptions
ExceptionCondition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
ArgumentNullException A non-optional argument was null
See Also