Indicates if the cell is overridden or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool IsCellOverridden( int nRow, int nCol ) |
Visual Basic |
---|
Public Function IsCellOverridden ( _ nRow As Integer, _ nCol As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool IsCellOverridden( int nRow, int nCol ) |
Parameters
- nRow
- Type: System..::..Int32
- nCol
- Type: System..::..Int32
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |