TableSectionDataIsCellOverridden(Int32, Int32) Method |
Indicates if the cell is overridden or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCellOverridden(
int nRow,
int nCol
)
Public Function IsCellOverridden (
nRow As Integer,
nCol As Integer
) As Boolean
public:
bool IsCellOverridden(
int nRow,
int nCol
)
member IsCellOverridden :
nRow : int *
nCol : int -> bool
Parameters
- nRow Int32
-
- nCol Int32
-
Return Value
Boolean
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also