The normal vector projected from the exterior side of the wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public XYZ Orientation { get; } |
Visual Basic |
---|
Public ReadOnly Property Orientation As XYZ
Get |
Visual C++ |
---|
public:
property XYZ^ Orientation {
XYZ^ get ();
} |
See Also