Checks whether the provided category ID is one of the categories used by DirectContext3D handle elements.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public static bool IsADirectContext3DHandleCategory(
ElementId categoryId
) |
Visual Basic |
---|
Public Shared Function IsADirectContext3DHandleCategory ( _
categoryId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool IsADirectContext3DHandleCategory(
ElementId^ categoryId
) |
Return Value
True, if the category is valid for DirectContext3D handle elements, false otherwise.
Exceptions
See Also