DirectContext3DDocumentUtilsIsADirectContext3DHandleCategory Method |
Checks whether the provided category ID is one of the categories used by DirectContext3D handle elements.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsADirectContext3DHandleCategory(
ElementId categoryId
)
Public Shared Function IsADirectContext3DHandleCategory (
categoryId As ElementId
) As Boolean
public:
static bool IsADirectContext3DHandleCategory(
ElementId^ categoryId
)
static member IsADirectContext3DHandleCategory :
categoryId : ElementId -> bool
Parameters
- categoryId ElementId
-
The category ID to check.
Return Value
Boolean
True, if the category is valid for DirectContext3D handle elements, false otherwise.
Exceptions
See Also