Identifies if the dialog should include a region showing a preview of the selected file.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool ShowPreview { get; set; } |
Visual Basic |
---|
Public Property ShowPreview As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowPreview { bool get (); void set (bool value); } |