FileOpenDialogShowPreview Property |
Identifies if the dialog should include a region showing a preview of the selected file.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowPreview { get; set; }
Public Property ShowPreview As Boolean
Get
Set
public:
property bool ShowPreview {
bool get ();
void set (bool value);
}
member ShowPreview : bool with get, set
Property Value
Boolean
The default value is false, to not show the preview area in the dialog. If set to true, note that
Revit may not be able to show a preview of all possible file types.
See Also