Defines whether the entire bounding box is enabled.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool Enabled { get; set; } |
Visual Basic |
---|
Public Property Enabled As Boolean Get Set |
Visual C++ |
---|
public: property bool Enabled { bool get (); void set (bool value); } |
Remarks
A disabled bounding box might be used to signal that the corresponding Revit functionality
is deactivated. For example, a disabled 3D view section box represents an inactive section box.