BoundingBoxXYZEnabled Property |
Defines whether the entire bounding box is enabled.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Enabled { get; set; }
Public Property Enabled As Boolean
Get
Set
public:
property bool Enabled {
bool get ();
void set (bool value);
}
member Enabled : bool with get, set
Property Value
Boolean
RemarksA disabled bounding box might be used to signal that the corresponding Revit functionality
is deactivated. For example, a disabled 3D view section box represents an inactive section box.
See Also