The action of the import.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IFCImportAction Action { get; set; } |
Visual Basic |
---|
Public Property Action As IFCImportAction Get Set |
Visual C++ |
---|
public: property IFCImportAction Action { IFCImportAction get (); void set (IFCImportAction value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |