The unique identifier for this dockable pane.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public DockablePaneId Id { get; } |
Visual Basic |
---|
Public ReadOnly Property Id As DockablePaneId Get |
Visual C++ |
---|
public: property DockablePaneId^ Id { DockablePaneId^ get (); } |