This returns true if the reference represents a curve or edge that can be used to create a divided path.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static bool IsCurveReferenceValid(
Document document,
Reference curveReference
) |
Visual Basic |
---|
Public Shared Function IsCurveReferenceValid ( _
document As Document, _
curveReference As Reference _
) As Boolean |
Visual C++ |
---|
public:
static bool IsCurveReferenceValid(
Document^ document,
Reference^ curveReference
) |
Return Value
True if the reference can be used to create a divided path, false otherwise.
Exceptions
See Also