DividedPathIsCurveReferenceValid Method |
This returns true if the reference represents a curve or edge that can be used to create a divided path.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsCurveReferenceValid(
Document document,
Reference curveReference
)
Public Shared Function IsCurveReferenceValid (
document As Document,
curveReference As Reference
) As Boolean
public:
static bool IsCurveReferenceValid(
Document^ document,
Reference^ curveReference
)
static member IsCurveReferenceValid :
document : Document *
curveReference : Reference -> bool
Parameters
- document Document
-
The document.
- curveReference Reference
-
The reference.
Return Value
Boolean
True if the reference can be used to create a divided path, false otherwise.
Exceptions
See Also