If the divided path is flipped the nodes are numbered in the reverse order.
It also switches the ends from which beginningIndent and endIndent are measured from.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool Flipped { get; } |
Visual Basic |
---|
Public ReadOnly Property Flipped As Boolean Get |
Visual C++ |
---|
public: property bool Flipped { bool get (); } |