Constructs an interface object for a TriangulatedShellComponent.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public TriangulationInterfaceForTriangulatedShellComponent( TriangulatedShellComponent externalTriangulatedShellComponent ) |
Visual Basic |
---|
Public Sub New ( _ externalTriangulatedShellComponent As TriangulatedShellComponent _ ) |
Visual C++ |
---|
public: TriangulationInterfaceForTriangulatedShellComponent( TriangulatedShellComponent^ externalTriangulatedShellComponent ) |
Parameters
- externalTriangulatedShellComponent
- Type: Autodesk.Revit.DB..::..TriangulatedShellComponent
The TriangulatedShellComponent that the interface object represents.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |