The height of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual double Height { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property Height As Double Get |
Visual C++ |
---|
public: virtual property double Height { double get (); } |
Implements
IConnector..::..Height
Remarks
-1 if the connector is round.