Retrieves the type of the Path Reinforcement.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public PathReinforcementType PathReinforcementType { get; } |
Visual Basic |
---|
Public ReadOnly Property PathReinforcementType As PathReinforcementType Get |
Visual C++ |
---|
public: property PathReinforcementType^ PathReinforcementType { PathReinforcementType^ get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural. |