ViewIsolateElementsTemporary Method |
Set multiple elements to be temporarily isolated in the view.
To isolate a group completely, you must also include all members of all groups and nested groups in your input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void IsolateElementsTemporary(
ICollection<ElementId> elementIds
)
Public Sub IsolateElementsTemporary (
elementIds As ICollection(Of ElementId)
)
public:
void IsolateElementsTemporary(
ICollection<ElementId^>^ elementIds
)
member IsolateElementsTemporary :
elementIds : ICollection<ElementId> -> unit
Parameters
- elementIds ICollectionElementId
-
Ids of elements to be isolated.
Exceptions
See Also