AssetPropertiesFindByName Method |
Gets the property with the given name.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AssetProperty FindByName(
string name
)
Public Function FindByName (
name As String
) As AssetProperty
public:
AssetProperty^ FindByName(
String^ name
)
member FindByName :
name : string -> AssetProperty
Parameters
- name String
-
Name of the property.
Return Value
AssetProperty
The property with the specified name.
Exceptions
Remarks
FindByName will not visit the properties of any connected asset on any of the properties.
See Also