ExporterIFCUtilsHasElevationProfile Method |
Identifies if the wall has a sketched elevation profile.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool HasElevationProfile(
Wall pVWall
)
Public Shared Function HasElevationProfile (
pVWall As Wall
) As Boolean
public:
static bool HasElevationProfile(
Wall^ pVWall
)
static member HasElevationProfile :
pVWall : Wall -> bool
Parameters
- pVWall Wall
-
The wall.
Return Value
Boolean
True if the wall has a sketch elevation profile, false otherwise.
Exceptions
See Also