ExportIFCCategoryKeyCustomSubCategoryId Property |
The Revit custom subcategory id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CustomSubCategoryId CustomSubCategoryId { get; set; }
Public Property CustomSubCategoryId As CustomSubCategoryId
Get
Set
public:
property CustomSubCategoryId CustomSubCategoryId {
CustomSubCategoryId get ();
void set (CustomSubCategoryId value);
}
member CustomSubCategoryId : CustomSubCategoryId with get, set
Property Value
CustomSubCategoryId
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also