ScheduleFieldGetCombinedParameters Method |
Gets this field's combine parameter array if applicable
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<TableCellCombinedParameterData> GetCombinedParameters()
Public Function GetCombinedParameters As IList(Of TableCellCombinedParameterData)
public:
IList<TableCellCombinedParameterData^>^ GetCombinedParameters()
member GetCombinedParameters : unit -> IList<TableCellCombinedParameterData>
Return Value
IListTableCellCombinedParameterData
Gets array of TableCellCombinedParameterData with the combined parameters data
See Also