GlobalParametersManagerIsValidGlobalParameter Method |
Tests whether an ElementId is of a global parameter in the given document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidGlobalParameter(
Document document,
ElementId parameterId
)
Public Shared Function IsValidGlobalParameter (
document As Document,
parameterId As ElementId
) As Boolean
public:
static bool IsValidGlobalParameter(
Document^ document,
ElementId^ parameterId
)
static member IsValidGlobalParameter :
document : Document *
parameterId : ElementId -> bool
Parameters
- document Document
-
The document containing the global parameter.
- parameterId ElementId
-
Id of a global parameter
Return Value
Boolean
Returns True if the Id is of a valid global parameter; False otherwise.
Exceptions
See Also