ParameterGetUnitTypeId Method |
Gets the identifier of the unit quantifying the parameter value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ForgeTypeId GetUnitTypeId()
Public Function GetUnitTypeId As ForgeTypeId
public:
ForgeTypeId^ GetUnitTypeId()
member GetUnitTypeId : unit -> ForgeTypeId
Return Value
ForgeTypeIdIdentifier of the unit of the parameter.
Exceptions
RemarksThe property only applies to parameters of value types.
See Also