RebarRemoveSplice Method

Removes the splice relation at the specified end and all the Rebar Constraints involved in splice.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveSplice(
	int barEnd
)

Parameters

barEnd  Int32
The end where the splice is to be removed - 0 for start, 1 for end.
Exceptions
ExceptionCondition
ArgumentException There is no splice at the specified end.
ArgumentOutOfRangeException barEnd must be 0 or 1.
See Also