EnergyDataSettingsUseHeatingCredits Property |
If true, Revit will use heating credits in the final load sum calculations.
If false, Revit will ignore heating credits in the final load sum calculations.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UseHeatingCredits { get; set; }
Public Property UseHeatingCredits As Boolean
Get
Set
public:
property bool UseHeatingCredits {
bool get ();
void set (bool value);
}
member UseHeatingCredits : bool with get, set
Property Value
Boolean
See Also