Creates a Reference with the supplied element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Reference(
Element element
)
Public Sub New (
element As Element
)
public:
Reference(
Element^ element
)
new :
element : Element -> Reference
Parameters
- element Element
- The element to create a reference.
Exceptions
See Also