BuiltInFailuresEnergyAnalysisFailuresNoRoofsSpacesBoundingWarn Property |
The energy analysis model does not contain any roof surfaces! If there are roofs in your model, please verify that they are space bounding, and make sure that the space offsets are high enough to include the roofs.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NoRoofsSpacesBoundingWarn { get; }
Public Shared ReadOnly Property NoRoofsSpacesBoundingWarn As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NoRoofsSpacesBoundingWarn {
FailureDefinitionId^ get ();
}
static member NoRoofsSpacesBoundingWarn : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also