MEPBuildingConstructionSetBuildingConstruction Method |
Sets the Building Construction of the Project Information.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetBuildingConstruction(
ConstructionType constructionType,
Construction buildingConstruction
)
Public Sub SetBuildingConstruction (
constructionType As ConstructionType,
buildingConstruction As Construction
)
public:
void SetBuildingConstruction(
ConstructionType constructionType,
Construction^ buildingConstruction
)
member SetBuildingConstruction :
constructionType : ConstructionType *
buildingConstruction : Construction -> unit
Parameters
- constructionType ConstructionType
- The Construction Type of Building Construction.
- buildingConstruction Construction
- The Building Construction to be set.
Exceptions
RemarksThis function is used to set the Building Construction of the Project Information.
See Also