MaterialShininess Property |
The shininess of the material.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Shininess { get; set; }
Public Property Shininess As Integer
Get
Set
public:
property int Shininess {
int get ();
void set (int value);
}
member Shininess : int with get, set
Property Value
Int32
The value ranges from 0 to 128.
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: values for shininess must be between 0 and 128
|
See Also