BuiltInFailuresRebarShapeFailuresDepthDimensionNotExisted Property |
Multi-planar shape's depth dimension has been deleted. Please assign a new one to multi-planar depth.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId DepthDimensionNotExisted { get; }
Public Shared ReadOnly Property DepthDimensionNotExisted As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ DepthDimensionNotExisted {
FailureDefinitionId^ get ();
}
static member DepthDimensionNotExisted : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also