FamilySizeTableColumnGetSpecTypeId Method |
Gets the identifier of the spec describing values in the column.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ForgeTypeId GetSpecTypeId()
Public Function GetSpecTypeId As ForgeTypeId
public:
ForgeTypeId^ GetSpecTypeId()
member GetSpecTypeId : unit -> ForgeTypeId
Return Value
ForgeTypeId
Identifier of the spec.
See Also