SpatialFieldManagerLegendTextTypeId Property |
Stores element id of text associated with common (result-independent) part of legend in view.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId LegendTextTypeId { get; set; }
Public Property LegendTextTypeId As ElementId
Get
Set
public:
property ElementId^ LegendTextTypeId {
ElementId^ get ();
void set (ElementId^ value);
}
member LegendTextTypeId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also